ProductCart E-Commerce Solutions Homepage
Forum Home Forum Home > ProductCart > Using ProductCart
  New Posts New Posts RSS Feed - Worldpay Issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Worldpay Issue

 Post Reply Post Reply
Author
Message
amscompanies View Drop Down
Newbie
Newbie


Joined: 25-March-2010
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote amscompanies Quote  Post ReplyReply Direct Link To This Post Topic: Worldpay Issue
    Posted: 15-March-2012 at 8:46am
Before anyone asks, I've looked at ALL pages that mention Worldpay in an attempt to resolve this issue, but here goes:
 
When I'm in test mode in PC and process a payment the return to PC after payment page works fine with a hyperlink to return to the site.
 
However, as soon as I switch to LIVE mode, the hyperlink is 'rejected' by the worldpay server, and having spoken to them it's because of some of the code on the response page, it needs to be as basic as possible for it to display the link.
 
'MUST CLICK ON 'COMPLETE MY ORDER' Displays as bold text
 
I guess it's a case of striping down the file:
 
 
 
Back to Top
Hamish View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12-October-2006
Location: United Kingdom
Status: Offline
Points: 56
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hamish Quote  Post ReplyReply Direct Link To This Post Posted: 15-March-2012 at 6:31pm
Hi,
 I assume by ALL the pages your including http://wiki.earlyimpact.com/productcart/worldpay ?
 
There should be no need to modify any files, so please raise a support ticket.
Back to Top
amscompanies View Drop Down
Newbie
Newbie


Joined: 25-March-2010
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote amscompanies Quote  Post ReplyReply Direct Link To This Post Posted: 16-March-2012 at 11:46am
First one I went to, actually I've written a new payment confirm page and uploaded to Worldpay that forwards the confirmation onto PC on completion rather than the manual hyperlink click using a meta refresh as suggested by WP
 
Any reason this would be a problem ?
 
As things stand when I made a live booking, I load a flash screen displaying (confirming booking and my logo) then it redirects back to PC with the order completed :)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.