ProductCart E-Commerce Solutions Homepage
Forum Home Forum Home > ProductCart > Getting Started
  New Posts New Posts RSS Feed - Add to cart button does nothing on BTO pages
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Add to cart button does nothing on BTO pages

 Post Reply Post Reply
Author
Message
_Paul View Drop Down
Newbie
Newbie


Joined: 05-February-2010
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Paul Quote  Post ReplyReply Direct Link To This Post Topic: Add to cart button does nothing on BTO pages
    Posted: 16-February-2010 at 8:26am
We've just upgraded to v4 from our previous 3.5 store and have a particular problem with the add to cart button. On standard products and on the BTO product details pages the button works perfectly, but on the BTO configuration page the add to cart button appears but does nothing. Are there any settings we need to alter?
Back to Top
Hamish View Drop Down
Admin Group
Admin Group


Joined: 12-October-2006
Location: United Kingdom
Status: Offline
Points: 56
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hamish Quote  Post ReplyReply Direct Link To This Post Posted: 16-February-2010 at 8:32am
Hi Paul,
   No - It should just work. Please check all the files were correctly uploaded and if that does not solve the issue then raise a support ticket.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.070 seconds.