Print Page | Close Window

Apparel & Batch Process Image Add-On PC Problem

Printed From: ProductCart E-Commerce Solutions
Category: ProductCart Add-on's
Forum Name: Apparel Add-on
Forum Description: All topics concerning the use of the Apparel Add-on
URL: https://forum.productcart.com/forum_posts.asp?TID=3978
Printed Date: 19-April-2024 at 9:37pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Apparel & Batch Process Image Add-On PC Problem
Posted By: hungmaw211
Subject: Apparel & Batch Process Image Add-On PC Problem
Date Posted: 08-September-2010 at 3:29pm
Hello all,

The options to access both the Apparel Add-On by EI and the Batch Process Image Add-On by WMS through the ProductCart Control panel has disappeared. The Add-On is still there and working but I just can't see it on the drop-down menu. Any idea what happened there?

Thanks for your help.

-Mark



Replies:
Posted By: Guests
Date Posted: 08-September-2010 at 5:32pm
Hi Mark,

Did you do an update? If so, you probably overwrote the CP navigation menu. Refer to the installations for the add-on to see how to add the option back in to the menu.


Posted By: hungmaw211
Date Posted: 08-September-2010 at 5:53pm
Hi Sean,

I don't think I did an update since last week when it was working but I can double check the add-on installation files to see if I can get it back on.

Thanks for the reply!


Posted By: hungmaw211
Date Posted: 09-September-2010 at 4:36pm
Hi Sean,

I just updated to a new version of PC today as well as the new version of the apparel add-on, so it works now. However, I do need the Batch Process Image add-on again :) Will also shoot you an email.

Thanks!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net