Print Page | Close Window

Upgrade from 3.51

Printed From: ProductCart E-Commerce Solutions
Category: ProductCart
Forum Name: Getting Started
Forum Description: Installing, activating, and getting started with ProductCart
URL: https://forum.productcart.com/forum_posts.asp?TID=6150
Printed Date: 15-August-2022 at 9:05pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Upgrade from 3.51
Posted By: Craig
Subject: Upgrade from 3.51
Date Posted: 14-January-2019 at 6:55pm
I have 3.51 ( have never used PC live but I want to now) and want to get on the upgrade path but I have two problems. The first is with the AdminLoginInclude.asp file. I get a VBscript expected statement error, but the file is just characters for encryption so I can't trace the problem. If I comment out the lines in the file everything seems to run fine. I am not sure how the file is used, so can I just fix the second error and ignore it as I think newer versions don't use this file ( I could be wrong!).
Server 2012 R2. IIS8.


-------------
cd



Replies:
Posted By: MFoster
Date Posted: 15-January-2019 at 12:56pm

ProductCart no longer supports any version of our software prior to version 5.0. Our recommendation for version 3.x and most version 4.x stores is to avoid any attempt at an upgrade and simply start with a clean installation of our latest version, v5.3.

If you'd like more information on this process and other available options with regard to the specifics of your existing v3.51 installation, contact us directly at info@productcart.com.


Posted By: Craig
Date Posted: 18-January-2019 at 1:39pm
Thanks for the response. I've emailed info@productcart.com twice without a reply.


-------------
cd



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net