ProductCart E-Commerce Solutions Homepage
Forum Home Forum Home > ProductCart Add-on's > Apparel Add-on
  New Posts New Posts RSS Feed - Apparel & Batch Process Image Add-On PC Problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Apparel & Batch Process Image Add-On PC Problem

 Post Reply Post Reply
Author
Message Reverse Sort Order
hungmaw211 View Drop Down
Newbie
Newbie


Joined: 12-February-2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote hungmaw211 Quote  Post ReplyReply Direct Link To This Post Topic: Apparel & Batch Process Image Add-On PC Problem
    Posted: 09-September-2010 at 4:36pm
Hi Sean,

I just updated to a new version of PC today as well as the new version of the apparel add-on, so it works now. However, I do need the Batch Process Image add-on again :) Will also shoot you an email.

Thanks!
Back to Top
hungmaw211 View Drop Down
Newbie
Newbie


Joined: 12-February-2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote hungmaw211 Quote  Post ReplyReply Direct Link To This Post Posted: 08-September-2010 at 5:53pm
Hi Sean,

I don't think I did an update since last week when it was working but I can double check the add-on installation files to see if I can get it back on.

Thanks for the reply!
Back to Top
Guests View Drop Down
Guest
Guest
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Posted: 08-September-2010 at 5:32pm
Hi Mark,

Did you do an update? If so, you probably overwrote the CP navigation menu. Refer to the installations for the add-on to see how to add the option back in to the menu.
Back to Top
hungmaw211 View Drop Down
Newbie
Newbie


Joined: 12-February-2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote hungmaw211 Quote  Post ReplyReply Direct Link To This Post Posted: 08-September-2010 at 3:29pm
Hello all,

The options to access both the Apparel Add-On by EI and the Batch Process Image Add-On by WMS through the ProductCart Control panel has disappeared. The Add-On is still there and working but I just can't see it on the drop-down menu. Any idea what happened there?

Thanks for your help.

-Mark
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.092 seconds.